Index » PageStream Support » Amiga » Re: AmiPGS 5.0.5.8a
Sign in to add a comment Pages: 1
2010-10-24 11:20:46 CT #1
Roy Leith
From: United Kingdom
Registered: 2006-02-23
Posts: 171


It is not possible in OS4.1 to open a document at the starting requestor. It generates a DSI which then locks PGS. However, opening a new document and then opening an existing document does work. It generates a DSI, but continuing on it then displays the fonts to be mapped in the requestor and a click of the OK button loads the file.

Regards
Roy Leith


2010-11-05 15:24:02 CT #2
Don C Ferguson
From: Canada
Registered: 2006-03-01
Posts: 729

Greetings "royleith" <r.m.leith@btinternet.com>
On 24/10/2010 at 11:20 you wrote concerning
[PageStreamAmigaBeta] Re: AmiPGS 5.0.5.8a

Hi Roy,

r> It is not possible in OS4.1 to open a document at the starting requestor.

If "starting requestor" means the Navigator, then I cannot confirm the above since the OS here is but OS4.0. However, I can use 'Open' from the Navigator and open old files without generating a DSI complaint from the GR.

I've now loaded two 'old' files. One created by version 4.1.5.6 and one created by 5.0.3.3. In both cases, several font substitutions were desirable and each was successful. The response of the font substitution panel is very slow, and at first I thought it was not working. One has to have a patience. Fortunately, if I activate (checkmark)the 'Remember' field in the font substitution panel, then the next time an old file is opened, the substitutions are remembered and the file opens nicely. At the moment, because the font substitution panel responds so slowly, it takes a while to specify a dozen or so substitutions.


r> It generates a DSI which then locks PGS.

I was getting that consistently when I opened PageStream from AmiDock. Now I open from a shell and the response appears to be much more robust and I am not confronted with a DSI.


r> However, opening a new document and then opening an existing document does work.

Yes, confirm that, but here one does not have to use 'New' from the Navigator first.


> It generates a DSI, but continuing on it then displays the fonts to be mapped in the requestor and a click of the OK button loads the file.

So far, when the GR puts up a DSI complaint, PageStream was not able to recover thereafter, but this afternoon I've not run into a single DSI and after quite a bit of experimentation.

Cheers Don (Green Dragon)
--

2010-11-06 09:48:56 CT #3
Roy Leith
From: United Kingdom
Registered: 2006-02-23
Posts: 171

--- In PageStreamAmigaBeta@yahoogroups.com, "Ferguson, Don" <fergdc@...> wrote:

>
> I was getting that consistently when I opened PageStream from AmiDock. Now I open from a shell and the response appears to be much more robust and I am not confronted with a DSI.
>

That is my mistake. The problem when launching from AmiDock does seem to be related to the font substitution requestor.

Thanks
Roy Leith


Sign in to add a comment Pages: 1
Index » PageStream Support » Amiga » Re: AmiPGS 5.0.5.8a

Sign in to add a comment.