Index » PageStream Support » Amiga » PageStream 5.0.5.8 Pro on X1000
Sign in to add a comment Pages: 1
2013-09-18 15:57:15 CT #1
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

I am ecstatic to be able to report that I too, like lrs@club-internet.fr, am
able to use PageStream 5.0.5.8 Pro on my X1000.

The problem I was having had nothing to do with the X1000. Apparently the
thumb drive I copied it over with didn't reproduce everything properly. I
recopied with a SDHC card and I am able to run the program and produce new
documents with it.

So far, attempting to open old documents produced on the SAM crash the
program with a Font Substitution window after a DSI error, but I am sure I
will get that straightened out shortly.

2013-09-19 09:42:23 CT #2
lucaricossa
From: Unknown
Registered: 2010-01-05
Posts: 22

Try to delete and rebuild the fonts-prefs 



--- In PageStreamAmigaBeta@yahoogroups.com, <pagestreamamigabeta@yahoogroups.com> wrote:

I am ecstatic to be able to report that I too, like lrs@..., am
able to use PageStream 5.0.5.8 Pro on my X1000.

The problem I was having had nothing to do with the X1000. Apparently the
thumb drive I copied it over with didn't reproduce everything properly. I
recopied with a SDHC card and I am able to run the program and produce new
documents with it.

So far, attempting to open old documents produced on the SAM crash the
program with a Font Substitution window after a DSI error, but I am sure I
will get that straightened out shortly.
2013-09-19 23:55:05 CT #3
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320
I'm not sure it was really crashing. I had the Font Substitution requester come up when I tried to open an old file this morning, and five or ten seconds later it filled in the names of some fonts, I said "OK," and the document loaded. I suspect I just didn't wait long enough with the ones I thought were crashing the program yesterday. They open now.

I do have another annoyance. I can't move my Tool Box or Tool Bar. Both sit on top of each other, blocking the menu bar. The settings seem to be the same as what I have always used. In PageStream5.prefs, it's

TOOLBAR SHOW AT 0 19 ICONTEXT
SETTOOLBAR NEW OPEN SAVEDOC ... INFORMATION
MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL

How do I fix that?



On Thu, Sep 19, 2013 at 8:42 PM, <lrs@club-internet.fr> wrote:


Try to delete and rebuild the fonts-prefs 



--- In PageStreamAmigaBeta@yahoogroups.com, <pagestreamamigabeta@yahoogroups.com> wrote:

I am ecstatic to be able to report that I too, like lrs@..., am
able to use PageStream 5.0.5.8 Pro on my X1000.

The problem I was having had nothing to do with the X1000. Apparently the
thumb drive I copied it over with didn't reproduce everything properly. I
recopied with a SDHC card and I am able to run the program and produce new
documents with it.

So far, attempting to open old documents produced on the SAM crash the
program with a Font Substitution window after a DSI error, but I am sure I
will get that straightened out shortly.





--
Bart Mathias
-----------------------------------------------------------
Amiga OS4.1.6 on SAM460
Written on g-mail, maybe by mistake


2013-09-19 21:39:22 CT #4
lucaricossa
From: Unknown
Registered: 2010-01-05
Posts: 22

 Go in prefs-toolbox, and select the format Vertical Block. Then it will be large enough to be moved and then snapshot the window in MUI



--- In PageStreamAmigaBeta@yahoogroups.com, <pagestreamamigabeta@yahoogroups.com> wrote:

I'm not sure it was really crashing. I had the Font Substitution requester come up when I tried to open an old file this morning, and five or ten seconds later it filled in the names of some fonts, I said "OK," and the document loaded. I suspect I just didn't wait long enough with the ones I thought were crashing the program yesterday. They open now.

I do have another annoyance. I can't move my Tool Box or Tool Bar. Both sit on top of each other, blocking the menu bar. The settings seem to be the same as what I have always used. In PageStream5.prefs, it's

TOOLBAR SHOW AT 0 19 ICONTEXT
SETTOOLBAR NEW OPEN SAVEDOC ... INFORMATION
MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL

How do I fix that?



On Thu, Sep 19, 2013 at 8:42 PM, <lrs@...> wrote:


Try to delete and rebuild the fonts-prefs 



--- In PageStreamAmigaBeta@yahoogroups.com, <pagestreamamigabeta@yahoogroups.com> wrote:

I am ecstatic to be able to report that I too, like lrs@..., am
able to use PageStream 5.0.5.8 Pro on my X1000.

The problem I was having had nothing to do with the X1000. Apparently the
thumb drive I copied it over with didn't reproduce everything properly. I
recopied with a SDHC card and I am able to run the program and produce new
documents with it.

So far, attempting to open old documents produced on the SAM crash the
program with a Font Substitution window after a DSI error, but I am sure I
will get that straightened out shortly.





--
Bart Mathias
-----------------------------------------------------------
Amiga OS4.1.6 on SAM460
Written on g-mail, maybe by mistake


2013-09-19 21:16:34 CT #5
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

On 09/19/2013, you wrote:

>
>  Go in prefs-toolbox, and select the format Vertical Block. Then it
> will be large enough to be moved and then snapshot the window in MUI

That's how it was already set. I'm pretty sure that's why PageStream5.prefs
had

MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL

in the first place.


2013-09-21 09:01:26 CT #6
lucaricossa
From: Unknown
Registered: 2010-01-05
Posts: 22

 That's how it is set here. Then it should look like a small square. Click on the edge of the top right part and drag it (really in the edge!)



--- In PageStreamAmigaBeta@yahoogroups.com, <pagestreamamigabeta@yahoogroups.com> wrote:

On 09/19/2013, you wrote:

>
>  Go in prefs-toolbox, and select the format Vertical Block. Then it
> will be large enough to be moved and then snapshot the window in MUI

That's how it was already set. I'm pretty sure that's why PageStream5.prefs
had

MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL

in the first place.
2013-09-21 15:34:30 CT #7
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

On 09/21/2013, you wrote:

> ?That's how it is set here. Then it should look like a small square.
> Click on the edge of the top right part and drag it (really in the
> edge!)

It won't move. I was able to get it out of the way of the Toolbar by setting
this in PageStream5.prefs:

MAINTOOLBOX HIDE AT -1 -2 VBLOCK SMALL

This moves it half-way down the screen, where it is convenient and out of
the way. (I tried "LARGE" as an experiment; no effect.)

No matter how I set PageStream5.prefs, PageStream5 > Prefs > Toolbox remains
unchanged, with weird parameters, such as "Sides: 5," "Pre-Rotate: 0?,"
"Radius: 40%," "Angle: 50%." Huh?

Now I have clicked one of the things in the top of the box, and it has
disappeared. Relaunching PageStream doesn't bring it back; I'm hoping a
reboot will fix it. I'll save this as a draft and try...

No soap! I get a square with a single non-functioning tool. I can get a
document, but no tools to do anything with it! Ended up needing a hard
reboot, but that didn't fix PageStream. Sad

> On 09/19/2013, you wrote:
>
>>
>> ?Go in prefs-toolbox, and select the format Vertical Block. Then it
>> will be large enough to be moved and then snapshot the window in MUI
>
> That's how it was already set. I'm pretty sure that's why
> PageStream5.prefs had
>
> MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL
>
> in the first place.
>
>
>


2013-09-21 20:55:11 CT #8
Chris Fox
From: Unknown
Registered: 2013-09-22
Posts: 5
As an owner of PS 5.0 Pro I seem to only be allowed to download 5.0.3.3 which just crashes my X1000 in less than 2 seconds. Any suggestions?

On Sep 21, 2013, at 8:34 PM, Bart Mathias <mathias@hawaii.edu> wrote:

 

On 09/21/2013, you wrote:

> ?That's how it is set here. Then it should look like a small square.
> Click on the edge of the top right part and drag it (really in the
> edge!)

It won't move. I was able to get it out of the way of the Toolbar by setting
this in PageStream5.prefs:

MAINTOOLBOX HIDE AT -1 -2 VBLOCK SMALL

This moves it half-way down the screen, where it is convenient and out of
the way. (I tried "LARGE" as an experiment; no effect.)

No matter how I set PageStream5.prefs, PageStream5 > Prefs > Toolbox remains
unchanged, with weird parameters, such as "Sides: 5," "Pre-Rotate: 0?,"
"Radius: 40%," "Angle: 50%." Huh?

Now I have clicked one of the things in the top of the box, and it has
disappeared. Relaunching PageStream doesn't bring it back; I'm hoping a
reboot will fix it. I'll save this as a draft and try...

No soap! I get a square with a single non-functioning tool. I can get a
document, but no tools to do anything with it! Ended up needing a hard
reboot, but that didn't fix PageStream. :-(

> On 09/19/2013, you wrote:
>
>>
>> ?Go in prefs-toolbox, and select the format Vertical Block. Then it
>> will be large enough to be moved and then snapshot the window in MUI
>
> That's how it was already set. I'm pretty sure that's why
> PageStream5.prefs had
>
> MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL
>
> in the first place.
>
>
>

2013-09-22 10:34:32 CT #9
e90cha05
From: Unknown
Registered: 2010-01-10
Posts: 8

Same here - only 5.0.3.3 Pro accessible - where's that 5.0.5.8 Pro?

On 21.09.2013, you wrote:

> As an owner of PS 5.0 Pro I seem to only be allowed to download
> 5.0.3.3 which just crashes my X1000 in less than 2 seconds. Any
> suggestions?


> On Sep 21, 2013, at 8:34 PM, Bart Mathias <mathias@hawaii.edu> wrote:


>> On 09/21/2013, you wrote:
>>
>> > ?That's how it is set here. Then it should look like a small
>> > square. lick on the edge of the top right part and drag it (really
>> > in the dge!)
>>
>> It won't move. I was able to get it out of the way of the Toolbar by
>> setting this in PageStream5.prefs:
>>
>> MAINTOOLBOX HIDE AT -1 -2 VBLOCK SMALL
>>
>> This moves it half-way down the screen, where it is convenient and
>> out of the way. (I tried "LARGE" as an experiment; no effect.)
>>
>> No matter how I set PageStream5.prefs, PageStream5 > Prefs > Toolbox
>> remains unchanged, with weird parameters, such as "Sides: 5,"
>> "Pre-Rotate: 0?," "Radius: 40%," "Angle: 50%." Huh?
>>
>> Now I have clicked one of the things in the top of the box, and it
>> has disappeared. Relaunching PageStream doesn't bring it back; I'm
>> hoping a reboot will fix it. I'll save this as a draft and try...
>>
>> No soap! I get a square with a single non-functioning tool. I can get
>> a document, but no tools to do anything with it! Ended up needing a
>> hard reboot, but that didn't fix PageStream. Sad
>>
>> > On 09/19/2013, you wrote:
>> >
>> >>
>> >> ?Go in prefs-toolbox, and select the format Vertical Block. Then
>> >> it ill be large enough to be moved and then snapshot the window
>> >> in MUI
> >
>> > That's how it was already set. I'm pretty sure that's why
>> > PageStream5.prefs had
>> >
>> > MAINTOOLBOX SHOW AT -1 -1 VBLOCK SMALL
>> >
>> > in the first place.
>> >
>> >
>> >
>>
>>


2013-09-22 14:52:06 CT #10
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

Hello Chris

On 09/21/2013, you wrote:

> As an owner of PS 5.0 Pro I seem to only be allowed to download 5.0.3.3
> which just crashes my X1000 in less than 2 seconds. Any suggestions?
I thought I remembered bad luck with 5.0.3.3, but I just tried it again. Too
my utter astonishment it came up full size on the Workbench screen,
INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And then I have to stretch
the edit window by hand.

When it came up, it duplicated one of the problems I have with 5058, namely
the tool box and the tool bar are across each other, and block the menu
bar, and both are unmoveable. But I was able to type directly, and also
make a text frame and type into that.

I wasn't able to find a way to import graphics, essential for my needs. And
I'm not convinced it let me save the little experiment I did -- I can't
find it with DM2. But I ran it for several minutes, and closed it with no
trouble. I will experiment with it again. Meanwhile, maybe it's worth while
to compare the contents? My 5033 is much more sparse than 5058, with just
this:

Directory "Apps:pgs5033" on Sunday 22-Sep-13
Documents Dir ----rwed 02-Aug-13 21:47:05
ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
BME.info 6428 ----rw-d 01-Jun-09 17:04:24
BME Scripts 230 ----rwed 30-Mar-06 13:06:10
BME 1401579 ----rwed 17-May-06 17:14:40
UserPrefs Dir ----rwed 02-Aug-13 21:35:17
settings1 4121 ----r-e- 23-Mar-09 14:27:08
SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
25 files - 8304K bytes - 2 directories - 8347 blocks used

It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried to
find it when I was having major problems, and it was no longer listed as
something available to me.


2013-09-23 09:47:14 CT #11
Deron Kazmaier
From: United States
Registered: 2006-01-29
Posts: 4596

What exactly is missing? I see 5.0.5.8 for Amiga68k is still available
for download. Don't confuse OS3/68k versions with OS4/PPC versions!

Deron

On 9/22/13 6:52 PM, Bart Mathias wrote:
> Hello Chris
>
> On 09/21/2013, you wrote:
>
>> As an owner of PS 5.0 Pro I seem to only be allowed to download 5.0.3.3
>> which just crashes my X1000 in less than 2 seconds. Any suggestions?
> I thought I remembered bad luck with 5.0.3.3, but I just tried it again. Too
> my utter astonishment it came up full size on the Workbench screen,
> INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And then I have to stretch
> the edit window by hand.
>
> When it came up, it duplicated one of the problems I have with 5058, namely
> the tool box and the tool bar are across each other, and block the menu
> bar, and both are unmoveable. But I was able to type directly, and also
> make a text frame and type into that.
>
> I wasn't able to find a way to import graphics, essential for my needs. And
> I'm not convinced it let me save the little experiment I did -- I can't
> find it with DM2. But I ran it for several minutes, and closed it with no
> trouble. I will experiment with it again. Meanwhile, maybe it's worth while
> to compare the contents? My 5033 is much more sparse than 5058, with just
> this:
>
> Directory "Apps:pgs5033" on Sunday 22-Sep-13
> Documents Dir ----rwed 02-Aug-13 21:47:05
> ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
> ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
> ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
> ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
> ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
> ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
> PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
> PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
> PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
> PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
> PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
> PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
> PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
> Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
> BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
> BME.info 6428 ----rw-d 01-Jun-09 17:04:24
> BME Scripts 230 ----rwed 30-Mar-06 13:06:10
> BME 1401579 ----rwed 17-May-06 17:14:40
> UserPrefs Dir ----rwed 02-Aug-13 21:35:17
> settings1 4121 ----r-e- 23-Mar-09 14:27:08
> SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
> SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
> SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
> SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
> SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
> SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
> 25 files - 8304K bytes - 2 directories - 8347 blocks used
>
> It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried to
> find it when I was having major problems, and it was no longer listed as
> something available to me.
>
>
> --
> Deron Kazmaier - support@pagestream.org
> Grasshopper LLC Publishing -http://www.pagestream.org
>
PageStream DTP for Amiga, Linux, Macintosh, and Windows

2013-09-22 20:17:38 CT #12
Chris Fox
From: Unknown
Registered: 2013-09-22
Posts: 5
I moved all the fonts to a separate partition that allows long file names and rebuild the font cache, I've made some changes based on the Snoopy output, but it still freezes and after >2500 lines of output (on the order of 40 pages of text). I await a response from Grasshopper Inc, but I take it they care more about the Win/Mac line. 

On Sep 22, 2013, at 7:52 PM, Bart Mathias <mathias@hawaii.edu> wrote:

 

Hello Chris

On 09/21/2013, you wrote:

> As an owner of PS 5.0 Pro I seem to only be allowed to download 5.0.3.3
> which just crashes my X1000 in less than 2 seconds. Any suggestions?
I thought I remembered bad luck with 5.0.3.3, but I just tried it again. Too
my utter astonishment it came up full size on the Workbench screen,
INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And then I have to stretch
the edit window by hand.

When it came up, it duplicated one of the problems I have with 5058, namely
the tool box and the tool bar are across each other, and block the menu
bar, and both are unmoveable. But I was able to type directly, and also
make a text frame and type into that.

I wasn't able to find a way to import graphics, essential for my needs. And
I'm not convinced it let me save the little experiment I did -- I can't
find it with DM2. But I ran it for several minutes, and closed it with no
trouble. I will experiment with it again. Meanwhile, maybe it's worth while
to compare the contents? My 5033 is much more sparse than 5058, with just
this:

Directory "Apps:pgs5033" on Sunday 22-Sep-13
Documents Dir ----rwed 02-Aug-13 21:47:05
ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
BME.info 6428 ----rw-d 01-Jun-09 17:04:24
BME Scripts 230 ----rwed 30-Mar-06 13:06:10
BME 1401579 ----rwed 17-May-06 17:14:40
UserPrefs Dir ----rwed 02-Aug-13 21:35:17
settings1 4121 ----r-e- 23-Mar-09 14:27:08
SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
25 files - 8304K bytes - 2 directories - 8347 blocks used

It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried to
find it when I was having major problems, and it was no longer listed as
something available to me.

2013-09-23 11:40:04 CT #13
Chris Fox
From: Unknown
Registered: 2013-09-22
Posts: 5
Are folks using the PGS 5.0.x.x Pro PPC or 68K version on the AmigaOne X1000?  Which works on it, in other words?

On Sep 23, 2013, at 10:47 AM, PageStream Support <deron@pagestream.org> wrote:

 

What exactly is missing? I see 5.0.5.8 for Amiga68k is still available
for download. Don't confuse OS3/68k versions with OS4/PPC versions!

Deron

On 9/22/13 6:52 PM, Bart Mathias wrote:
> Hello Chris
>
> On 09/21/2013, you wrote:
>
>> As an owner of PS 5.0 Pro I seem to only be allowed to download 5.0.3.3
>> which just crashes my X1000 in less than 2 seconds. Any suggestions?
> I thought I remembered bad luck with 5.0.3.3, but I just tried it again. Too
> my utter astonishment it came up full size on the Workbench screen,
> INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And then I have to stretch
> the edit window by hand.
>
> When it came up, it duplicated one of the problems I have with 5058, namely
> the tool box and the tool bar are across each other, and block the menu
> bar, and both are unmoveable. But I was able to type directly, and also
> make a text frame and type into that.
>
> I wasn't able to find a way to import graphics, essential for my needs. And
> I'm not convinced it let me save the little experiment I did -- I can't
> find it with DM2. But I ran it for several minutes, and closed it with no
> trouble. I will experiment with it again. Meanwhile, maybe it's worth while
> to compare the contents? My 5033 is much more sparse than 5058, with just
> this:
>
> Directory "Apps:pgs5033" on Sunday 22-Sep-13
> Documents Dir ----rwed 02-Aug-13 21:47:05
> ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
> ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
> ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
> ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
> ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
> ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
> PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
> PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
> PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
> PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
> PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
> PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
> PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
> Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
> BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
> BME.info 6428 ----rw-d 01-Jun-09 17:04:24
> BME Scripts 230 ----rwed 30-Mar-06 13:06:10
> BME 1401579 ----rwed 17-May-06 17:14:40
> UserPrefs Dir ----rwed 02-Aug-13 21:35:17
> settings1 4121 ----r-e- 23-Mar-09 14:27:08
> SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
> SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
> SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
> SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
> SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
> SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
> 25 files - 8304K bytes - 2 directories - 8347 blocks used
>
> It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried to
> find it when I was having major problems, and it was no longer listed as
> something available to me.
>
>
> --
> Deron Kazmaier - support@pagestream.org
> Grasshopper LLC Publishing - http://www.pagestream.org
> PageStream DTP for Amiga, Linux, Macintosh, and Windows

2013-09-23 19:03:19 CT #14
e90cha05
From: Unknown
Registered: 2010-01-10
Posts: 8

Ah, ok. I use the PPC version 5.0.3.3 and thought there was a (unknown to
me) PPC version of 5.0.5.8. I don't use any OS3/68k-5.x version of
PageStream here on my X1000.

On 23.09.2013, you wrote:

> What exactly is missing? I see 5.0.5.8 for Amiga68k is still available
> for download. Don't confuse OS3/68k versions with OS4/PPC versions!

> Deron

> On 9/22/13 6:52 PM, Bart Mathias wrote:
>> Hello Chris
>>
>> On 09/21/2013, you wrote:
>>
>>> As an owner of PS 5.0 Pro I seem to only be allowed to download
>>> 5.0.3.3 which just crashes my X1000 in less than 2 seconds. Any
>>> suggestions?
> I thought I remembered bad luck with 5.0.3.3, but I just tried it
>> again. Too my utter astonishment it came up full size on the
>> Workbench screen, INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And
>> then I have to stretch the edit window by hand.
>>
>> When it came up, it duplicated one of the problems I have with 5058,
>> namely the tool box and the tool bar are across each other, and block
>> the menu bar, and both are unmoveable. But I was able to type
>> directly, and also make a text frame and type into that.
>>
>> I wasn't able to find a way to import graphics, essential for my
>> needs. And I'm not convinced it let me save the little experiment I
>> did -- I can't find it with DM2. But I ran it for several minutes,
>> and closed it with no trouble. I will experiment with it again.
>> Meanwhile, maybe it's worth while to compare the contents? My 5033 is
>> much more sparse than 5058, with just this:
>>
>> Directory "Apps:pgs5033" on Sunday 22-Sep-13
>> Documents Dir ----rwed 02-Aug-13 21:47:05
>> ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
>> ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
>> ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
>> PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
>> PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
>> PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
>> PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
>> PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
>> PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
>> PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
>> Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
>> BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
>> BME.info 6428 ----rw-d 01-Jun-09 17:04:24
>> BME Scripts 230 ----rwed 30-Mar-06 13:06:10
>> BME 1401579 ----rwed 17-May-06 17:14:40
>> UserPrefs Dir ----rwed 02-Aug-13 21:35:17
>> settings1 4121 ----r-e- 23-Mar-09 14:27:08
>> SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
>> SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
>> SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
>> SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
>> SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
>> SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
>> 25 files - 8304K bytes - 2 directories - 8347 blocks used
>>
>> It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried
>> to find it when I was having major problems, and it was no longer
>> listed as something available to me.
>>
>>
>> --
>> Deron Kazmaier - support@pagestream.org
>> Grasshopper LLC Publishing -http://www.pagestream.org
>>
PageStream DTP for Amiga, Linux, Macintosh, and Windows


2013-09-23 10:28:16 CT #15
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

Hello PageStream

On 09/23/2013, you wrote:

> What exactly is missing? I see 5.0.5.8 for Amiga68k is still available
> for download. Don't confuse OS3/68k versions with OS4/PPC versions!

When I sign in, I get taken to:

http://www.pagestream.org/?action=Downloads

where I find only

PageStream 5.0.3.3 beta Pro 2006-06-19 13,822,364 bytes Download
PageStream 4.1.8.3 beta Pro 2006-06-19 13,703,020 bytes Download
PageStream 5.0.3.3 beta 2006-06-19 12,274,001 bytes Download
PageStream 4.1.8.3 beta 2006-06-19 12,247,143 bytes Download
> Deron
>
> On 9/22/13 6:52 PM, Bart Mathias wrote:
>> Hello Chris
>>
>> On 09/21/2013, you wrote:
>>
>>> As an owner of PS 5.0 Pro I seem to only be allowed to download
>>> 5.0.3.3 which just crashes my X1000 in less than 2 seconds. Any
>>> suggestions?
> I thought I remembered bad luck with 5.0.3.3, but I just tried it
>> again. Too my utter astonishment it came up full size on the Workbench
>> screen, INSTANTLY! 5.0.5.8 takes 31~33 seconds to load. And then I
>> have to stretch the edit window by hand.
>>
>> When it came up, it duplicated one of the problems I have with 5058,
>> namely the tool box and the tool bar are across each other, and block
>> the menu bar, and both are unmoveable. But I was able to type
>> directly, and also make a text frame and type into that.
>>
>> I wasn't able to find a way to import graphics, essential for my
>> needs. And I'm not convinced it let me save the little experiment I
>> did -- I can't find it with DM2. But I ran it for several minutes, and
>> closed it with no trouble. I will experiment with it again. Meanwhile,
>> maybe it's worth while to compare the contents? My 5033 is much more
>> sparse than 5058, with just this:
>>
>> Directory "Apps:pgs5033" on Sunday 22-Sep-13
>> Documents Dir ----rwed 02-Aug-13 21:47:05
>> ReadMe.txt 49513 ----rwed 06-Jul-06 21:43:22
>> ReadMe.MenuShortcuts.txt 1004 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Localizing.txt 19760 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Bugzilla.txt 4326 ----rwed 06-Jul-06 21:41:58
>> ReadMe.Amiga.txt 2026 ----rwed 06-Jul-06 21:41:58
>> ReadMe.3rdPartyLegal.txt 6550 ----rwed 06-Jul-06 21:41:58
>> PageStream5Pro.info 7506 ----rw-d 01-Jun-09 17:04:24
>> PageStream5Pro 4682115 ----rwed 05-Jul-06 22:42:44
>> PageStream5.rsc 331338 ----rwed 06-Jul-06 21:41:00
>> PageStream5 Styles 1990 ----rwed 14-May-06 20:36:46
>> PageStream5 Scripts 1190 ----rwed 30-Mar-06 13:07:52
>> PageStream5 ObjectStyles 36 ----rwed 30-Mar-06 13:07:52
>> PageStream5 Colors 712 ----rwed 30-Mar-06 13:07:52
>> Fonts.info 6206 ----rw-d 13-Feb-07 15:42:22
>> BME.rsc 26716 ----rwed 06-Jul-06 21:41:00
>> BME.info 6428 ----rw-d 01-Jun-09 17:04:24
>> BME Scripts 230 ----rwed 30-Mar-06 13:06:10
>> BME 1401579 ----rwed 17-May-06 17:14:40
>> UserPrefs Dir ----rwed 02-Aug-13 21:35:17
>> settings1 4121 ----r-e- 23-Mar-09 14:27:08
>> SoftLogikApp.library 527907 ----rwed 28-Jun-06 14:10:36
>> SoftLogikApp.rsc 56013 ----rwed 06-Jul-06 21:41:00
>> SoftLogikDisp.rsc 4904 ----rwed 06-Jul-06 21:41:00
>> SoftLogikDisp.library 1140632 ----rw-d 28-Jun-06 14:15:12
>> SoftLogikOS.library 96549 ----rwed 27-Jun-06 20:38:44
>> SoftLogikRsrc.library 124827 ----rwed 27-Jun-06 20:48:42
>> 25 files - 8304K bytes - 2 directories - 8347 blocks used
>>
>> It doesn't seem fair that 5.0.5.8 Pro is no longer available. I tried
>> to find it when I was having major problems, and it was no longer
>> listed as something available to me.
>>
>>
>> --
>> Deron Kazmaier - support@pagestream.org
>> Grasshopper LLC Publishing -http://www.pagestream.org
>>
PageStream DTP for Amiga, Linux, Macintosh, and Windows
>
>
> ------------------------------------
>
> PageStream Amiga. Desktop Publishing for Classic Amiga, OS4, and
> MorphOS.http://www.pagestream.orgYahoo! Groups Links
>
>
>


2013-09-23 10:40:38 CT #16
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

Hello PageStream

Oops! Slipped up. Here's what I get for OS3/68K:

PDF Document Import Filter 2004-07-05 98,716 bytes Download
PageStream 4.1.5.6 Pro 2003-01-30 11,804,776 bytes Download
MS Word Text Import Filter 2004-02-11 29,175 bytes Download
PageStream 4.1.5.6 2003-01-30 10,741,237 bytes Download
PageStream 4.0.9 2001-03-27 5,584,135 bytes Download
PageStream 3.4 beta 1999-11-01 7,218,665 bytes Download

Still no 5.0.5.8.

Bart


2013-09-23 10:52:00 CT #17
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

Hello Chris

On 09/23/2013, you wrote:

> Are folks using the PGS 5.0.x.x Pro PPC or 68K version on the AmigaOne
> X1000? Which works on it, in other words?

I'm using the 68K version, although I confess that I'm inclined to forget
it's not PPC. Maybe it's because 3.0.3.3 is PPC that it loads approximately
30 seconds faster, albeit rather uselessly.

And I should probably also confess that I do mostly one-page documents. I
have no idea what would happen if I tried to open a 40-page one, but I'll
experiment further.

-------------------
Bart Mathias
Amiga X1000 OS4.1.6


2013-09-23 17:08:40 CT #18
Chris Fox
From: Unknown
Registered: 2013-09-22
Posts: 5
To confess, I have used PGS since the early 1990's (v 2.1), but have had no success with the more current versions (well no success with the PPC), and can use only V 3.3 68k in OS4.  I upgraded to the 5.0 Pro version after reading the forum thinking it would work :(

On Sep 23, 2013, at 3:52 PM, Bart Mathias <mathias@hawaii.edu> wrote:

 

Hello Chris

On 09/23/2013, you wrote:

> Are folks using the PGS 5.0.x.x Pro PPC or 68K version on the AmigaOne
> X1000? Which works on it, in other words?

I'm using the 68K version, although I confess that I'm inclined to forget
it's not PPC. Maybe it's because 3.0.3.3 is PPC that it loads approximately
30 seconds faster, albeit rather uselessly.

And I should probably also confess that I do mostly one-page documents. I
have no idea what would happen if I tried to open a 40-page one, but I'll
experiment further.

-------------------
Bart Mathias
Amiga X1000 OS4.1.6

2013-09-24 10:48:01 CT #19
Deron Kazmaier
From: United States
Registered: 2006-01-29
Posts: 4596

On 9/23/13 2:52 PM, Bart Mathias wrote:
> I'm using the 68K version, although I confess that I'm inclined to
> forget it's not PPC. Maybe it's because 3.0.3.3 is PPC that it loads
> approximately 30 seconds faster, albeit rather uselessly.
I think the difference is simply your directory listing of 5.0.3.3 did
not include an filters/modules. That is what takes the time to load! Of
course, without them you can't load/save anything...

Deron

--
Deron Kazmaier - support@pagestream.org
Grasshopper LLC Publishing -http://www.pagestream.org
PageStream
DTP for Amiga, Linux, Macintosh, and Windows


2013-09-27 15:51:52 CT #20
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320

Hello Deron (and Chris)

On 09/24/2013, Deron wrote:

> On 9/23/13 2:52 PM, Bart Mathias wrote:
>> I'm using the 68K version, although I confess that I'm inclined to
>> forget it's not PPC. Maybe it's because 3.0.3.3 is PPC that it loads
>> approximately 30 seconds faster, albeit rather uselessly.
> I think the difference is simply your directory listing of 5.0.3.3 did
> not include an filters/modules. That is what takes the time to load! Of
> course, without them you can't load/save anything...

No, it's more interesting than that. I downloaded 5.0.3.3 anew and unarched
it, and sure enough there were a lot of sub-drawers I didn't have in my own
5.0.3.3 drawer. It still came up virtually instantly when I clicked on the
icon, but crashed the system, with an un"Ignore"able DSI error.

I wondered what was different. Well, there is a pretty big difference:
New 5.0.3.3 from PageStream site:
PageStream5 4462485 ----rwed 06-Jul-06 16:45:12
PageStream 5.0.3.3 copied over from SAM:
PageStream5 4682115 ----rwed 05-Jul-06 22:42:44

Every other file common to both that I checked on was the same, so I copied
the older, fatter version into the new drawer, and sure enough it ran fine,
coming up as quickly as any program I have on this machine.

I opened a new document, and having discovered that "Place Graphic" does the
job that the "Import Graphic" I was used to on 5.0.5.8 does, I imported an
.iff file. (It won't import jpegs!) I was however unable to move or resize
the graphic.

I thought maybe the program had silently crashed, but I tried opening "5.0
Flyer.pgs." That came up as soon as I okayed the Font substitution (I have
learned to ignore that, otherwise), and I was able to edit its text and
move its graphics.

Only when I tried to export(?) one of the graphics to RAM: to hexread it and
see what format it was did PageStream kill the system, calling for a hard
reboot. That was my last experiment. I'll be busy using 5.0.5.8 tomorrow to
get a one-page flyer out.

Bart


Sign in to add a comment Pages: 1
Index » PageStream Support » Amiga » PageStream 5.0.5.8 Pro on X1000

Sign in to add a comment.