Index » PageStream Support » Amiga » Re: [PageStreamAmigaBeta] Contact attempt
Sign in to add a comment Pages: 1
2015-08-29 21:10:17 CT #1
Lawrence F. Keller
From: United States
Registered: 2006-02-15
Posts: 65
Bart:

No, you are not just writing to yourself. However, I can not help with your problem. I want to use PageStream in the future - once my office is re-organized which I am in the midst of - and will follow your quest to see if my upcoming attempt works.

Good Luck and talk to you later.

On 29-Aug-15 8:36 PM, Gerald Mathias mathias@hawaii.edu [PageStreamAmigaBeta] wrote:
 
I recently totally crashed my Amiga hard drive. I had a backup of YAM two years old but haven't been able to revive that YAM. Now using 2.10-dev which apparently can't read the old emails, but i was able to find the address PageStreamAmigaBeta@yahoogroups.com in them. Now to see if that is still a valid address.

Worse even than losing YAM in that crash was losing the Amiga PageStream 5.0.5.8 Pro, one of my most used programs. I was able to copy it to my X1000 from an old SAM460ex drive, but so far it doesn't quite run. With some difficulty I was able to get onto my PageStream account this morning, where I found an offer of a second copy of PageStream Pro for $75, which I would jump at if I were sure it would work, but so far see no reason for such hope.

The one I am using now has the proper key code in user.prefs, although the program doesn't have "Pro" in its name (PageStream5   26551768 ----rwed 22-Oct-10 05:42:44), so it must be the version that was working almost perfectly the last two years. But it tries to open on Workbench, which crashes not long after the tool thing and another little window show up. Two things currently prevent me from setting it to open on its own screen: I'm waiting for a new key for MUI, purchased a day or two ago but not here yet, and I don't remember PageStream's screen name.

AppDebug.txt is far shorter than it used to be, but having a couple of old examples reminds me that this is not the first time I have had trouble getting PgS to work. Too bad I can't remember what I have done about it in the past.

I wonder if I have just been writing to myself?

Bart Mathias

--
Bart Mathias






-- 
Dr. Larry Keller
Ohio Amigan
2015-08-31 04:43:14 CT #2
Bart Mathias
From: United States
Registered: 2007-01-13
Posts: 320
Thanks, Larry. It's sure nice to know I've got something working.

I can't mail from YAM anymore. I had IMAP set up on a different ISP from POP but I don't know how to find out what my user name and password are supposed to be. Maybe after I take care of some higher priorities, like getting connected back to my website on FTP and getting PageStream running. In a day or two I will be asked to put out a meeting notice to my retired faculty association. (No big deal, but people are used to something that looks like this: http://frauhm.org/FRAUHMannouncement.htm/.) Besides no PageStream, the crash lost all the email and USPS updates for the last two years! 

On Sun, Aug 30, 2015 at 5:10 AM, 'Dr. Larry Keller' lkeller100@cox.net [PageStreamAmigaBeta] <PageStreamAmigaBeta@yahoogroups.com> wrote:


Bart:

No, you are not just writing to yourself. However, I can not help with your problem. I want to use PageStream in the future - once my office is re-organized which I am in the midst of - and will follow your quest to see if my upcoming attempt works.

Good Luck and talk to you later.


On 29-Aug-15 8:36 PM, Gerald Mathias mathias@hawaii.edu [PageStreamAmigaBeta] wrote:
 
I recently totally crashed my Amiga hard drive. I had a backup of YAM two years old but haven't been able to revive that YAM. Now using 2.10-dev which apparently can't read the old emails, but i was able to find the address PageStreamAmigaBeta@yahoogroups.com in them. Now to see if that is still a valid address.

Worse even than losing YAM in that crash was losing the Amiga PageStream 5.0.5.8 Pro, one of my most used programs. I was able to copy it to my X1000 from an old SAM460ex drive, but so far it doesn't quite run. With some difficulty I was able to get onto my PageStream account this morning, where I found an offer of a second copy of PageStream Pro for $75, which I would jump at if I were sure it would work, but so far see no reason for such hope.

The one I am using now has the proper key code in user.prefs, although the program doesn't have "Pro" in its name (PageStream5   26551768 ----rwed 22-Oct-10 05:42:44), so it must be the version that was working almost perfectly the last two years. But it tries to open on Workbench, which crashes not long after the tool thing and another little window show up. Two things currently prevent me from setting it to open on its own screen: I'm waiting for a new key for MUI, purchased a day or two ago but not here yet, and I don't remember PageStream's screen name.

AppDebug.txt is far shorter than it used to be, but having a couple of old examples reminds me that this is not the first time I have had trouble getting PgS to work. Too bad I can't remember what I have done about it in the past.

I wonder if I have just been writing to myself?

Bart Mathias

--
Bart Mathias






-- 
Dr. Larry Keller
Ohio Amigan





--
Bart Mathias




2015-08-31 00:46:31 CT #3
Lawrence F. Keller
From: United States
Registered: 2006-02-15
Posts: 65
Bart:

I enjoy retirement but continue to teach and write. Thus have not done much with the retired faculty association. They do quite interesting things but I just don't have the time. Still do consulting. Will continue all as long as I enjoy it and can do it with quality.

Good Luck with PageStream and I do wish that the AmigaOS version worked as it should.

Talk to you later.

On 30-Aug-15 8:43 PM, Gerald Mathias mathias@hawaii.edu [PageStreamAmigaBeta] wrote:
 
Thanks, Larry. It's sure nice to know I've got something working.

I can't mail from YAM anymore. I had IMAP set up on a different ISP from POP but I don't know how to find out what my user name and password are supposed to be. Maybe after I take care of some higher priorities, like getting connected back to my website on FTP and getting PageStream running. In a day or two I will be asked to put out a meeting notice to my retired faculty association. (No big deal, but people are used to something that looks like this: http://frauhm.org/FRAUHMannouncement.htm/.) Besides no PageStream, the crash lost all the email and USPS updates for the last two years! 

On Sun, Aug 30, 2015 at 5:10 AM, 'Dr. Larry Keller' lkeller100@cox.net [PageStreamAmigaBeta] <PageStreamAmigaBeta@yahoogroups.com> wrote:


Bart:

No, you are not just writing to yourself. However, I can not help with your problem. I want to use PageStream in the future - once my office is re-organized which I am in the midst of - and will follow your quest to see if my upcoming attempt works.

Good Luck and talk to you later.


On 29-Aug-15 8:36 PM, Gerald Mathias mathias@hawaii.edu [PageStreamAmigaBeta] wrote:
 
I recently totally crashed my Amiga hard drive. I had a backup of YAM two years old but haven't been able to revive that YAM. Now using 2.10-dev which apparently can't read the old emails, but i was able to find the address PageStreamAmigaBeta@yahoogroups.com in them. Now to see if that is still a valid address.

Worse even than losing YAM in that crash was losing the Amiga PageStream 5.0.5.8 Pro, one of my most used programs. I was able to copy it to my X1000 from an old SAM460ex drive, but so far it doesn't quite run. With some difficulty I was able to get onto my PageStream account this morning, where I found an offer of a second copy of PageStream Pro for $75, which I would jump at if I were sure it would work, but so far see no reason for such hope.

The one I am using now has the proper key code in user.prefs, although the program doesn't have "Pro" in its name (PageStream5   26551768 ----rwed 22-Oct-10 05:42:44), so it must be the version that was working almost perfectly the last two years. But it tries to open on Workbench, which crashes not long after the tool thing and another little window show up. Two things currently prevent me from setting it to open on its own screen: I'm waiting for a new key for MUI, purchased a day or two ago but not here yet, and I don't remember PageStream's screen name.

AppDebug.txt is far shorter than it used to be, but having a couple of old examples reminds me that this is not the first time I have had trouble getting PgS to work. Too bad I can't remember what I have done about it in the past.

I wonder if I have just been writing to myself?

Bart Mathias

--
Bart Mathias






-- 
Dr. Larry Keller
Ohio Amigan





--
Bart Mathias






-- 
Dr. Larry Keller
Ohio Amigan
Sign in to add a comment Pages: 1
Index » PageStream Support » Amiga » Re: [PageStreamAmigaBeta] Contact attempt

Sign in to add a comment.