Index » PageStream Support » Windows » Bitmap Printing disappeared
Sign in to add a comment. Pages: 1
2024-01-19 02:54:41 CT #1
Steven Meloche
From: United States
Registered: 2006-03-31
Posts: 66

Since this is my first time here in these forums a short intro: I have used PGS since version 2 on the Amiga. (I met some of the team at AmiExpo on the Queen Mary way back when 3.0 was being announced.) I use both 4.1.5.8 and 5.0.5.8 a LOT still on my Windows PC (Windows 10) for various projects. I was surprised and happy to get an email that there was an UPDATE in 2021!! (Though I had problems with 5.1.2 so I haven't used it much yet - that is a different issue.) Anyway, the issue at hand:

I have been using PGS 5 to format pages for vacation picture books (I like using it rather than the built-in tools of Snapfish and Shutterfly). I format the pages and do a "print to bitmap" for each page. Well, sometime in the past couple of months the print to bitmap option has disappeared from my print options. Now the only two entries I have are "<Postscript file>" and "Windows". I was in the middle of trying to finish a project for some friends and now I can't print the hires page bitmaps that have made this such a great book formatting tool for me.

What could be the cause of this issue? I am wondering if my environment has gotten too messed up and I should nuke it and just reinstall everything or is it something as simple as fixing the main .ini file? (Though I have compared my current one with an older version and see nothing obvious). Any pointers on how to get things working again would be appreciated.

aTdHvAaNnKcSe!
Steve, longtime user and fan.

(PS. Looking around I suspect that my "appdata" area for PGS is filled with redundant info. Since the newer distributions are just run straight out of a zip archive and don't call for a windows installer and I have gone through many mobo and cpu and OS and disk upgrades over the years my installation may have finally given up at the lastest windows update or something. But I am at a loss what to do about it).

2024-01-19 06:44:25 CT #2
Deron Kazmaier
From: United States
Registered: 2006-01-29
Posts: 4639

Hi Steve! I missed out on the Queen Mary. I was just a little under the gun trying to get 3.0 out the door Wink As a bit of sad new, Mark Wetzel was one of the folks who went. He passed away late last year. I think he was 58, much too young Sad

Most of time when something like this comes up, a simple reboot of your computer will fix it. System resource not released that needs to be "reset".

I've got another 6 weeks on my current project, and I hope to get back to cleaning up 5.1. Report your problems! Also, if you are using the 64bit version try the 32bit version. No reason on Windows to use the 64bit version unless you need a > 4gb document and the 32bit version is much more mature. Of course, don't replace the 64bit version until you report the problem you had with it Wink

Deron

2024-01-19 15:44:18 CT #3
Steven Meloche
From: United States
Registered: 2006-03-31
Posts: 66

Well, I'll be... a reboot brought it back. I did not expect that to work. Thanks.

As far as 5.1.2 - the 64 bit version crashes immediately upon loading and never even brings up the PGS window so I have no bugs to report beyond that. (I generally use the 64 bit version of a program when I can, with the general assumption that it might run faster on my AMD Ryzen 64bit CPU with 32GB ram due to compiler optimizations, etc)

The 32 bit version starts up okay. As I recall there were some changes in the behavior of some of the menus that, combined with the 64 bit version crashing, made me decide to wait until there was a newer version since I had little time to investigate at the time. I'll give it another look.

Sign in to add a comment. Pages: 1
Index » PageStream Support » Windows » Bitmap Printing disappeared

This topic is closed due to inactivity.